Ruby CVE-2017-10784 Security Bypass Vulnerability

Ruby is prone to a security-bypass vulnerability.

Successful exploits may allow attackers to bypass security restrictions and perform unauthorized actions.

The following versions are affected:

Ruby 2.2.7 and prior versions are affected.
Ruby 2.3.4 and prior versions are affected.
Ruby 2.4.1 and prior versions are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus