Tcpdump CVE-2017-12997 Denial of Service Vulnerability

Bugtraq ID: 100914
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-12997
Remote: Yes
Local: No
Published: Sep 13 2017 12:00AM
Updated: Oct 03 2017 02:01PM
Credit: Otto Airamo and Antti Levomäki.
Vulnerable: Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
tcpdump tcpdump 4.9
tcpdump tcpdump 4.3
tcpdump tcpdump 4.1.1
tcpdump tcpdump 3.9.6
tcpdump tcpdump 3.9.4
tcpdump tcpdump 3.9.1
tcpdump tcpdump 3.8.3
tcpdump tcpdump 3.6.2
tcpdump tcpdump 4.7.2
tcpdump tcpdump 4.7.0
tcpdump tcpdump 4.6.2
tcpdump tcpdump 4.5.0
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
Not Vulnerable: tcpdump tcpdump 4.9.2


 

Privacy Statement
Copyright 2010, SecurityFocus