GNOME Nautilus CVE-2017-14604 Arbitrary Command Execution Vulnerability

Bugtraq ID: 101012
Class: Input Validation Error
CVE: CVE-2017-14604
Remote: Yes
Local: No
Published: Sep 20 2017 12:00AM
Updated: Oct 09 2017 12:02PM
Credit: Christian Boxdorfer
Vulnerable: Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
GNOME Nautilus 3.22
GNOME Nautilus 3.18.5
GNOME Nautilus 2.28
GNOME Nautilus 2.26.3
GNOME Nautilus 2.24
GNOME Nautilus 3.20
GNOME Nautilus 3.10
GNOME Nautilus 3.00
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: GNOME Nautilus 3.23.90


 

Privacy Statement
Copyright 2010, SecurityFocus