Git CVE-2017-14867 OS Command Injection Vulnerability

Git is prone to an OS command-injection vulnerability because it fails to properly sanitize user-supplied input.

An attacker may exploit this issue to inject and execute arbitrary commands within the context of the affected application; this may aid in further attacks.

Git prior to 2.10.5, 2.11.x prior to 2.11.4, 2.12.x prior to 2.12.5, 2.13.x prior to 2.13.6, and 2.14.x prior to 2.14.2 versions are vulnerable.


Privacy Statement
Copyright 2010, SecurityFocus