Microsoft Skype for Business CVE-2017-11786 Privilege Escalation Vulnerability

Bugtraq ID: 101156
Class: Input Validation Error
CVE: CVE-2017-11786
Remote: Yes
Local: No
Published: Oct 10 2017 12:00AM
Updated: Oct 10 2017 12:00AM
Credit: Jerry Decime, Hewlett Packard Enterprise
Vulnerable: Microsoft Skype for Business 2016 (64-bit) 0
Microsoft Skype for Business 2016 (32-bit) 0
Microsoft Lync 2013 (64-bit) SP1
Microsoft Lync 2013 (32-bit) SP1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus