Wireshark BT ATT Dissector 'epan/dissectors/packet-btatt.c' Denial of Service Vulnerability

Bugtraq ID: 101235
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-15192
Remote: Yes
Local: No
Published: Oct 10 2017 12:00AM
Updated: Oct 10 2017 12:00AM
Credit: OSS-Fuzz project.
Vulnerable: Wireshark Wireshark 2.4.1
Wireshark Wireshark 2.4
Wireshark Wireshark 2.2.9
Wireshark Wireshark 2.2.8
Wireshark Wireshark 2.2.7
Wireshark Wireshark 2.2.6
Wireshark Wireshark 2.2.5
Wireshark Wireshark 2.2.4
Wireshark Wireshark 2.2.3
Wireshark Wireshark 2.2.2
Wireshark Wireshark 2.2.1
Wireshark Wireshark 2.2
Not Vulnerable: Wireshark Wireshark 2.2.10
Wireshark Wireshark 2.4.2


 

Privacy Statement
Copyright 2010, SecurityFocus