Wireshark MBIM Dissector 'epan/dissectors/packet-mbim.c' Denial of Service Vulnerability

Bugtraq ID: 101240
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-15193
Remote: Yes
Local: No
Published: Oct 10 2017 12:00AM
Updated: Oct 10 2017 12:00AM
Credit: The vendor reported this issue.
Vulnerable: Wireshark Wireshark 2.4.1
Wireshark Wireshark 2.4
Wireshark Wireshark 2.2.9
Wireshark Wireshark 2.2.8
Wireshark Wireshark 2.2.7
Wireshark Wireshark 2.2.6
Wireshark Wireshark 2.2.5
Wireshark Wireshark 2.2.4
Wireshark Wireshark 2.2.3
Wireshark Wireshark 2.2.2
Wireshark Wireshark 2.2.1
Wireshark Wireshark 2.2
Not Vulnerable: Wireshark Wireshark 2.2.10
Wireshark Wireshark 2.4.2


 

Privacy Statement
Copyright 2010, SecurityFocus