Wireshark MBIM Dissector 'epan/dissectors/packet-mbim.c' Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability because it fails to properly handle certain types of packets.

Attackers can exploit this issue to system memory exhaustion and crash the affected application, denying service to legitimate users.

Wireshark versions 2.4.0 through 2.4.1 and 2.2.0 through 2.2.9 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus