Xen CVE-2017-15592 Denial of Service Vulnerability

Bugtraq ID: 101513
Class: Input Validation Error
CVE: CVE-2017-15592
Remote: Yes
Local: No
Published: Oct 18 2017 12:00AM
Updated: Apr 12 2019 11:00PM
Credit: Andrew Cooper of Citrix.
Vulnerable: Xen Xen 4.9
Redhat Enterprise Linux 5
Citrix XenServer 6.0.2
Citrix XenServer 7.2
Citrix XenServer 7.1 LTSR CU1
Citrix XenServer 7.1
Citrix XenServer 7.0
Citrix XenServer 6.5
Citrix XenServer 6.2
Not Vulnerable: Citrix XenServer 6.0.2 Common Criteria
Citrix XenServer 6.5 Service Pack 1
Citrix XenServer 6.2 Service Pack 1


 

Privacy Statement
Copyright 2010, SecurityFocus