Apache Portable Runtime Utility CVE-2017-12613 Multiple Information Disclosure Vulnerabilities

Apache Portable Runtime Utility is prone to multiple information-disclosure vulnerabilities.

An attacker can exploit these issues to obtain sensitive information that may aid in further attacks. Failed exploit attempts will result in denial-of-service conditions.

Apache Portable Runtime Utility (APR-util) 1.6.2 and prior versions are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus