Apache jUDDI CVE-2009-1198 Cross Site Scripting Vulnerability

Bugtraq ID: 101623
Class: Input Validation Error
CVE: CVE-2009-1198
Remote: Yes
Local: No
Published: Aug 11 2009 12:00AM
Updated: Dec 19 2017 10:00PM
Credit: Tom Cunningham
Vulnerable: Apache jUDDI 2.0rc7
Apache jUDDI 2.0RC6
Apache jUDDI 0.9rc4
Apache jUDDI 0.9rc3
Apache jUDDI 0.9rc2
Apache jUDDI 0.9rc1
Not Vulnerable: Apache jUDDI 2.0


 

Privacy Statement
Copyright 2010, SecurityFocus