KAME Racoon Malformed ISAKMP Packet Denial of Service Vulnerability

Bugtraq ID: 10172
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2004-0403
Remote: Yes
Local: No
Published: Apr 19 2004 12:00AM
Updated: Jul 12 2009 04:06AM
Credit: This issue was disclosed by the vendor.
Vulnerable: SGI ProPack 3.0
SCO Unixware 7.1.4
KAME Racoon
+ FreeBSD FreeBSD 4.9
+ NetBSD NetBSD 1.6.1
+ NetBSD NetBSD 1.6
Apple Mac OS X Server 10.3.3
Apple Mac OS X Server 10.2.8
Apple Mac OS X 10.3.3
Apple Mac OS X 10.2.8
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus