FRRouting CVE-2017-15865 Information Disclosure Vulnerability

Bugtraq ID: 101794
Class: Design Error
CVE: CVE-2017-15865
Remote: Yes
Local: No
Published: Nov 08 2017 12:00AM
Updated: Dec 19 2017 10:00PM
Credit: Quentin Young at Cumulus Networks.
Vulnerable: FRRouting FRRouting 3.1
FRRouting FRRouting 3.0.1
FRRouting FRRouting 3.0-rc2
FRRouting FRRouting 3.0-rc1
FRRouting FRRouting 3.0
FRRouting FRRouting 2.0.1
FRRouting FRRouting 2.0
Cumulus Linux 3.3.2
Cumulus Linux 3.3.0
Cumulus Linux 3.2.1
Cumulus Linux 3.1.2
Cumulus Linux 2.5.3
Not Vulnerable: FRRouting FRRouting 3.0.2
FRRouting FRRouting 2.0.2
Cumulus Linux 3.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus