Mozilla Firefox Prior to 57 Multiple Security Vulnerabilities

Mozilla Firefox is prone to multiple vulnerabilities

Attackers can exploit these issues to execute arbitrary code, bypass security restrictions, perform unauthorized actions, and obtain sensitive information. Failed exploit attempts will likely result in denial-of-service conditions.

The issues are fixed in the following :

Firefox 57


 

Privacy Statement
Copyright 2010, SecurityFocus