Apache CouchDB CVE-2017-12635 Remote Privilege Escalation Vulnerability

Apache CouchDB is prone to a remote privilege-escalation vulnerability.

A remote attacker can exploit this issue to bypass certain restrictions and gain elevated privileges.

Apache CouchDB versions prior to 1.7.0 and 2.x prior to 2.1.1 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus