Apache Camel CVE-2017-12634 Deserialization Remote Code Execution Vulnerability

Apache Camel is prone to a remote-code execution vulnerability.

Successfully exploiting this issue allows attackers to execute arbitrary code in the context of the affected application. Failed exploits will result in denial-of-service conditions.

Apache Camel versions 2.x prior to 2.19.4 and 2.20.x prior to 2.20.1 are vulnerable,


 

Privacy Statement
Copyright 2010, SecurityFocus