Node.js CVE-2017-14919 Denial of Service Vulnerability

Bugtraq ID: 101881
Class: Input Validation Error
CVE: CVE-2017-14919
Remote: Yes
Local: No
Published: Oct 30 2017 12:00AM
Updated: Dec 19 2017 10:00PM
Credit: Michael Dawson
Vulnerable: Nodejs Node.Js 6.11.4
Nodejs Node.Js 4.8.4
Nodejs Node.Js 4.8.3
Nodejs Node.Js 4.8.2
IBM SDK for Node.js 8.6.0.0
IBM SDK for Node.js 6.11.4.0
IBM SDK for Node.js 6.10.2.0
IBM SDK for Node.js 4.8.4.0
IBM SDK for Node.js 4.8.3.0
IBM SDK for Node.js 4.8.2.0
Not Vulnerable: Nodejs Node.Js 8.8
Nodejs Node.Js 6.11.5
Nodejs Node.Js 4.8.5
IBM SDK for Node.js 8.9.0.0
IBM SDK for Node.js 6.11.5.0
IBM SDK for Node.js 4.8.5.0


 

Privacy Statement
Copyright 2010, SecurityFocus