Multiple Moxa NPort Products Multiple Denial of Service and Information Disclosure Vulnerabilities

Multiple Moxa NPort products are prone to multiple denial-of-service vulnerabilities and an information-disclosure vulnerability.

An attacker can exploit these issues to obtain sensitive information or cause excessive consumption of resources or crash of application resulting in a denial of service condition.

The following versions of NPort are affected:

NPort 5110 version 2.2
NPort 5110 version 2.4
NPort 5110 version 2.6
NPort 5110 version 2.7
NPort 5130 version 3.7 and prior
NPort 5150 version 3.7 and prior


 

Privacy Statement
Copyright 2010, SecurityFocus