Magento Multiple Security Vulnerabilities

Bugtraq ID: 101912
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 07 2017 12:00AM
Updated: Dec 19 2017 10:00PM
Credit: pocallaghan, jazzy2fives, fabian, mortis, convenient, magecraze.
Vulnerable: Magento Magento 2.1.9
Magento Magento 2.0.16
Magento Magento 2.2
Magento Magento 1.9.3.6
Magento Magento 1.9.2.4
Magento Magento 1.9.2.3
Magento Magento 1.9.2.2
Magento Magento 1.9.2.1
Magento Magento 1.9.2.0
Magento Magento 1.9.0.1
Magento Magento 1.14.3.6
Magento Magento 1.14.3.4
Magento Magento 1.14.2.3
Magento Magento 1.14.2.0
Not Vulnerable: Magento Magento 2.2.1
Magento Magento 2.1.10
Magento Magento 2.0.17
Magento Magento 1.9.3.7


 

Privacy Statement
Copyright 2010, SecurityFocus