Intel Manageability Engine CVE-2017-5711 Multiple Local Buffer Overflow Vulnerabilities

Intel Manageability Engine is prone to multiple local buffer-overflow vulnerabilities because it fails to adequate boundary checks on user-supplied input.

Local attackers can exploit these issues to execute arbitrary code with AMT execution privilege. Failed exploit attempts will likely result in denial-of-service conditions.

Intel Manageability Engine versions 8.x, 9.x, 10.x, 11.0,11.5,11.6,11.7,11.10, and 11.20 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus