QEMU 'hw/input/ps2.c' Information Disclosure Vulnerability

Bugtraq ID: 101923
Class: Input Validation Error
CVE: CVE-2017-16845
Remote: Yes
Local: No
Published: Nov 15 2017 12:00AM
Updated: Dec 19 2017 10:00PM
Credit: Cyrille Chatras of Orange.com.
Vulnerable: Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 8.0 (Liberty)
Redhat OpenStack Platform 11
Redhat OpenStack Platform 10
Redhat Enterprise Linux OpenStack Platform 7.0 (Kilo) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 6.0 (Juno) for RHEL 7
Redhat Enterprise Linux 7
QEMU QEMU 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus