Jenkins Delivery Pipeline Plugin CVE-2017-1000404 Cross Site Scripting Vulnerability

Bugtraq ID: 101927
Class: Input Validation Error
CVE: CVE-2017-1000404
Remote: Yes
Local: No
Published: Nov 16 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: Viktor Gazdag of NCC Group.
Vulnerable: Jenkins-Ci Delivery Pipeline 1.0.7
Jenkins-Ci Delivery Pipeline 1.0.6
Jenkins-Ci Delivery Pipeline 1.0.5
Jenkins-Ci Delivery Pipeline 1.0.4
Jenkins-Ci Delivery Pipeline 1.0.3
Jenkins-Ci Delivery Pipeline 1.0.2
Jenkins-Ci Delivery Pipeline 1.0.1
Jenkins-Ci Delivery Pipeline 1.0
Not Vulnerable: Jenkins-Ci Delivery Pipeline 1.0.8


 

Privacy Statement
Copyright 2010, SecurityFocus