Google Android Local Privilege Escalation Vulnerability

Bugtraq ID: 101937
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Nov 13 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: Amar Menezes
Vulnerable: Google Android 7.1.1
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 5.0.1
Google Android 7.1.2
Google Android 7.1.0
Google Android 7.0
Google Android 6.1
Google Android 6.0
Google Android 5.1
Google Android 5.0
Not Vulnerable: Google Android 8.0


 

Privacy Statement
Copyright 2010, SecurityFocus