NewsTraXor Remote Database Disclosure Vulnerability

Bugtraq ID: 10194
Class: Configuration Error
CVE:
Remote: Yes
Local: No
Published: Apr 22 2004 12:00AM
Updated: Apr 22 2004 12:00AM
Credit: Discovery of this issue is credited to CyberTal0n.
Vulnerable: NewsTraXor Website Management Script 2.9 beta
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus