Jenkins Git Client Plugin CVE-2017-1000242 Insecure Temporary File Creation Vulnerability

Bugtraq ID: 101940
Class: Design Error
CVE: CVE-2017-1000242
Remote: No
Local: Yes
Published: Nov 01 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: Steven Christou, CloudBees, Inc.
Vulnerable: Jenkins Git Client 2.4.2
Jenkins Git Client 2.4.1
Jenkins Git Client 2.4
Jenkins Git Client 2.0
Jenkins Git Client 1.20.2
Jenkins Git Client 1.10
Jenkins Git Client 1.0
Not Vulnerable: Jenkins Git Client 2.4.5
Jenkins Git Client 2.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus