PostgreSQL CVE-2017-12172 Remote Privilege Escalation Vulnerabilities

PostgreSQL is prone to multiple remote privilege-escalation vulnerabilities.

A remote attacker can exploit these issues to bypass certain restrictions and execute arbitrary code with root privileges.

PostgreSQL versions prior to 9.6.6, 9.5.10, 9.4.15, 9.3.20, and 9.2.24 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus