Drupal Custom Permissions Module DRUPAL-SA-CONTRIB-2017-083 Access Bypass Vulnerability

Bugtraq ID: 101957
Class: Access Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 08 2017 12:00AM
Updated: Dec 19 2017 10:00PM
Credit: David Rothstein of the Drupal Security Team, and Michael Koza.
Vulnerable: Drupal Custom Permissions 8.x-1.0
Drupal Custom Permissions 7.x-2.1
Drupal Custom Permissions 7.x-2.0
Drupal Custom Permissions 6.x-2.0
Drupal Custom Permissions 6.x-1.0
Not Vulnerable: Drupal Custom Permissions 8.x-1.1


 

Privacy Statement
Copyright 2010, SecurityFocus