MOXA EDS-G512E CVE-2017-13701 Information Disclosure Vulnerability

Bugtraq ID: 101966
Class: Input Validation Error
CVE: CVE-2017-13701
Remote: Yes
Local: No
Published: Nov 23 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: Sentryo Security Labs.
Vulnerable: Moxa EDS-G512E 5.1 build 16072215
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus