Multiple TP-Link Routers CVE-2017-16957 Command Injection Vulnerability

Bugtraq ID: 101968
Class: Input Validation Error
CVE: CVE-2017-16957
Remote: Yes
Local: No
Published: Nov 27 2017 12:00AM
Updated: Dec 19 2017 10:01PM
Credit: Tianfeng Guan
Vulnerable: TP-LINK TL-WVR900L 0
TP-LINK TL-WVR900G 0
TP-LINK TL-WVR458P 0
TP-LINK TL-WVR458L 0
TP-LINK TL-WVR458 0
TP-LINK TL-WVR450L 0
TP-LINK TL-WVR450G 0
TP-LINK TL-WVR450 0
TP-LINK TL-WVR4300L 0
TP-LINK TL-WVR302 0
TP-LINK TL-WVR300 0
TP-LINK TL-WVR2600L 0
TP-LINK TL-WVR1750L 0
TP-LINK TL-WVR1300L 0
TP-LINK TL-WVR1300G 0
TP-LINK TL-WVR1200L 0
TP-LINK TL-WAR900L 0
TP-LINK TL-WAR458L 0
TP-LINK TL-WAR458 0
TP-LINK TL-WAR450L 0
TP-LINK TL-WAR450 0
TP-LINK TL-WAR302 0
TP-LINK TL-WAR2600L 0
TP-LINK TL-WAR1750L 0
TP-LINK TL-WAR1300L 0
TP-LINK TL-WAR1200L 0
TP-LINK TL-R488 0
TP-LINK TL-R483G 0
TP-LINK TL-R483 0
TP-LINK TL-R473 0
TP-LINK TL-R4239G 0
TP-LINK TL-R4149G 0
TP-LINK TL-ER7520G 0
TP-LINK TL-ER6520G 0
TP-LINK TL-ER6510G 0
TP-LINK TL-ER6220G 0
TP-LINK TL-ER6120G 0
TP-LINK TL-ER6110G 0
TP-LINK TL-ER5520G 0
TP-LINK TL-ER5510G 0
TP-LINK TL-ER5120G 0
TP-LINK TL-ER5110G 0
TP-LINK TL-ER3220G 0
TP-LINK TL-ER3210G 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus