PowerDNS Authoritative Server Module Multiple Security Vulnerabilities

Bugtraq ID: 101982
Class: Unknown
CVE: CVE-2017-15090
CVE-2017-15092
CVE-2017-15093
CVE-2017-15094
CVE-2017-15091
Remote: Yes
Local: No
Published: Nov 27 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: everyman,Kees Monshouwer,Nixu,Chris Navarrete of Fortinet‚??s Fortiguard Labs.
Vulnerable: PowerDNS Recursor 4.0.6
PowerDNS Recursor 4.0
PowerDNS Recursor 3.7.4
PowerDNS Recursor 3.7.3
PowerDNS Recursor 3.7.2
PowerDNS Recursor 3.7
PowerDNS Recursor 3.6.4
PowerDNS Recursor 3.6.3
PowerDNS Recursor 3.6
PowerDNS Recursor 3.6.1
PowerDNS Recursor 3.5
PowerDNS Authoritative Server 4.0.4
PowerDNS Authoritative Server 3.4.11
PowerDNS Authoritative Server 3.4.10
PowerDNS Authoritative Server 3.4.9
PowerDNS Authoritative Server 3.4.7
PowerDNS Authoritative Server 3.4.6
PowerDNS Authoritative Server 3.4.5
PowerDNS Authoritative Server 3.4.4
PowerDNS Authoritative Server 3.4
PowerDNS Authoritative Server 3.3.3
PowerDNS Authoritative Server 3.3.2
PowerDNS Authoritative Server 3.3.1
PowerDNS Authoritative Server 4.0.0
PowerDNS Authoritative Server 3.2
Not Vulnerable: PowerDNS Recursor 4.0.7
PowerDNS Authoritative Server 4.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus