OpenEMR CVE-2017-16540 Remote Privilege Escalation Vulnerability

Bugtraq ID: 101983
Class: Design Error
CVE: CVE-2017-16540
Remote: Yes
Local: No
Published: Nov 04 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: Isaac Sears
Vulnerable: Openemr Openemr 2.8.1
Open-Emr OpenEMR 4.1.2
Open-Emr OpenEMR 4.1.1
Open-Emr OpenEMR 4.1
Open-Emr OpenEMR 4.0
Open-Emr OpenEMR 3.2
Open-Emr Openemr 5.0.0
Open-Emr Openemr 4.2.0
Open-Emr OpenEMR 3.2
Open-Emr Openemr 3.1.0
Open-Emr Openemr 2.8.3
Open-Emr OpenEMR 2.8.2
Not Vulnerable: Open-Emr Openemr 5.0 Patch 5


 

Privacy Statement
Copyright 2010, SecurityFocus