Cisco Application Policy Infrastructure Controller Local Command Injection and Privilege Escalation

Bugtraq ID: 101993
Class: Input Validation Error
CVE: CVE-2017-12352
Remote: No
Local: Yes
Published: Nov 29 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: Tomas Lazauninkas of the Swedbank Security Verification Team.
Vulnerable: Cisco Application Policy Infrastructure Controller (APIC) 2.3(1f)
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus