ZKTeco ZKTime Web CVE-2017-17057 Cross Site Scripting Vulnerability

Bugtraq ID: 102006
Class: Input Validation Error
CVE: CVE-2017-17057
Remote: Yes
Local: No
Published: Nov 30 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: Himanshu Mehta (@LionHeartRoxx)
Vulnerable: ZKTeco ZKTime Web 2.0.1.12280
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus