Apache Struts CVE-2017-15707 Denial of Service Vulnerability

Bugtraq ID: 102021
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-15707
Remote: Yes
Local: No
Published: Dec 01 2017 12:00AM
Updated: Dec 19 2017 10:37PM
Credit: Huijun Chen and Xiaolong Zhu
Vulnerable: Apache Struts 2.5.14
Apache Struts 2.5.9
Apache Struts 2.5.8
Apache Struts 2.5.7
Apache Struts 2.5.6
Apache Struts 2.5.5
Apache Struts 2.5.4
Apache Struts 2.5.3
Apache Struts 2.5.2
Apache Struts 2.5.13
Apache Struts 2.5.12
Apache Struts 2.5.11
Apache Struts 2.5.10
Apache Struts 2.5.1
Apache Struts 2.5
Not Vulnerable: Apache Struts 2.5.14.1


 

Privacy Statement
Copyright 2010, SecurityFocus