Multiple Phoenix Contact Products CVE-2017-16723 Cross Site Scripting Vulnerability

Bugtraq ID: 102111
Class: Input Validation Error
CVE: CVE-2017-16723
Remote: Yes
Local: No
Published: Dec 07 2017 12:00AM
Updated: Dec 19 2017 10:01PM
Credit: Maxim Rupp
Vulnerable: Phoenix Contact PSI-MODEM/ETH 0
Phoenix Contact FL COMSERVER UNI 232/422/485-T 0
Phoenix Contact FL COMSERVER UNI 232/422/485 0
Phoenix Contact FL COMSERVER BASIC 232/422/485 0
Phoenix Contact FL COMSERVER BAS 232/422/485-T 0
Phoenix Contact FL COM SERVER RS485 0
Phoenix Contact FL COM SERVER RS232 0
Not Vulnerable: Phoenix Contact PSI-MODEM/ETH 2.40
Phoenix Contact PSI-MODEM/ETH 2.20
Phoenix Contact PSI-MODEM/ETH 1.99
Phoenix Contact FL COMSERVER UNI 232/422/485-T 2.40
Phoenix Contact FL COMSERVER UNI 232/422/485-T 2.20
Phoenix Contact FL COMSERVER UNI 232/422/485-T 1.99
Phoenix Contact FL COMSERVER UNI 232/422/485 2.40
Phoenix Contact FL COMSERVER UNI 232/422/485 2.20
Phoenix Contact FL COMSERVER UNI 232/422/485 1.99
Phoenix Contact FL COMSERVER BASIC 232/422/485 2.40
Phoenix Contact FL COMSERVER BASIC 232/422/485 2.20
Phoenix Contact FL COMSERVER BASIC 232/422/485 1.99
Phoenix Contact FL COMSERVER BAS 232/422/485-T 2.40
Phoenix Contact FL COMSERVER BAS 232/422/485-T 2.20
Phoenix Contact FL COMSERVER BAS 232/422/485-T 1.99
Phoenix Contact FL COM SERVER RS485 2.40
Phoenix Contact FL COM SERVER RS485 2.20
Phoenix Contact FL COM SERVER RS485 1.99
Phoenix Contact FL COM SERVER RS232 2.40
Phoenix Contact FL COM SERVER RS232 2.20
Phoenix Contact FL COM SERVER RS232 1.99


 

Privacy Statement
Copyright 2010, SecurityFocus