GNU Libextractor CVE-2017-17440 Remote Denial of Service Vulnerability

Bugtraq ID: 102116
Class: Input Validation Error
CVE: CVE-2017-17440
Remote: Yes
Local: No
Published: Dec 06 2017 12:00AM
Updated: Dec 19 2017 10:01PM
Credit: Zhao Liang, Huawei Weiran Labs.
Vulnerable: GNU libextractor 1.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus