F-Secure SAFE For Windows Cross Site Scripting Vulnerability

Bugtraq ID: 102121
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jun 12 2017 12:00AM
Updated: Dec 19 2017 10:01PM
Credit: Juho Nurminen
Vulnerable: F-Secure SAFE for Windows 17.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus