Linux Kernel CVE-2017-15121 Local Denial of Service Vulnerability

Bugtraq ID: 102128
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-15121
Remote: No
Local: Yes
Published: Dec 05 2017 12:00AM
Updated: May 02 2018 12:00PM
Credit: Miklos Szeredi
Vulnerable: Redhat Enterprise Mrg 2
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Oracle Linux 7.0
Linux kernel 3.1.8
Linux kernel 3.0.98
Linux kernel 3.0.75
Linux kernel 3.0.72
Linux kernel 3.0.69
Linux kernel 3.0.65
Linux kernel 3.0.60
Linux kernel 3.0.59
Linux kernel 3.0.58
Linux kernel 3.0.37
Linux kernel 3.0.34
Linux kernel 3.0.5
Linux kernel 3.0.4
Linux kernel 3.0.2
Linux kernel 3.0.1
Linux kernel 2.6.39 rc4
Linux kernel 2.6.39
Linux kernel 2.6.38
Linux kernel 2.6.37
Linux kernel 2.6.36
Linux kernel 2.6.35
Linux kernel 2.6.34
Linux kernel 2.6.33 rc1
Linux kernel 2.6.33 .1
Linux kernel 2.6.33
Linux kernel 3.13.0
Linux kernel 3.10
Linux kernel 3.1
Linux kernel 3.0.66
Linux kernel 3.0.62
Linux kernel 3.0.18
Linux kernel 3.0-rc4-git1
Linux kernel 3.0-rc1
Linux kernel 3.0
Linux kernel 2.6.39-rc3
Linux kernel 2.6.38.6
Linux kernel 2.6.38.4
Linux kernel 2.6.38.3
Linux kernel 2.6.38.2
Linux kernel 2.6.38-rc7
Linux kernel 2.6.38-rc4
Linux kernel 2.6.38-rc2
Linux kernel 2.6.38-git18
Linux kernel 2.6.37rc
Linux kernel 2.6.37.2
Linux kernel 2.6.37-rc7
Linux kernel 2.6.37-rc2
Linux kernel 2.6.37-rc1
Linux kernel 2.6.36.2 (stable)
Linux kernel 2.6.36-rc8
Linux kernel 2.6.36-rc6
Linux kernel 2.6.36-rc5
Linux kernel 2.6.36-rc4
Linux kernel 2.6.36-rc1
Linux kernel 2.6.35.5
Linux kernel 2.6.35.4
Linux kernel 2.6.35.13
Linux kernel 2.6.35.1
Linux kernel 2.6.35-rc6
Linux kernel 2.6.35-rc5-git5
Linux kernel 2.6.35-rc5
Linux kernel 2.6.35-rc4
Linux kernel 2.6.35-rc1
Linux kernel 2.6.34.3
Linux kernel 2.6.34.2
Linux kernel 2.6.34.14
Linux kernel 2.6.34.13
Linux kernel 2.6.34.1
Linux kernel 2.6.34-rc6
Linux kernel 2.6.34-rc5
Linux kernel 2.6.34-rc4
Linux kernel 2.6.34-rc2-git1
Linux kernel 2.6.34-rc2
Linux kernel 2.6.34-rc1
Linux kernel 2.6.33.7
Linux kernel 2.6.33-rc8
Linux kernel 2.6.33-rc7
Linux kernel 2.6.33-rc6-git5
Linux kernel 2.6.33-rc6
Linux kernel 2.6.33-rc5
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Linux kernel 2.6.33-rc4
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Not Vulnerable: Linux kernel 4.4


 

Privacy Statement
Copyright 2010, SecurityFocus