Drupal Cloud Module Cross Site Request Forgery Vulnerability

Bugtraq ID: 102132
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Nov 29 2017 12:00AM
Updated: Dec 19 2017 10:01PM
Credit: Tatar Balazs Janos
Vulnerable: Drupal Cloud 7.x-1.6
Drupal Cloud 7.x-1.5
Drupal Cloud 7.x-1.4
Drupal Cloud 7.x-1.3
Drupal Cloud 7.x-1.2
Drupal Cloud 7.x-1.1
Drupal Cloud 7.x-1.0
Not Vulnerable: Drupal Cloud 7.x-1.7


 

Privacy Statement
Copyright 2010, SecurityFocus