ACDSee Ultimate CVE-2017-2886 Remote Code Execution Vulnerability

Bugtraq ID: 102133
Class: Input Validation Error
CVE: CVE-2017-2886
Remote: Yes
Local: No
Published: Dec 08 2017 12:00AM
Updated: Dec 19 2017 10:38PM
Credit: Piotr Bania of Cisco Talos.
Vulnerable: Acdsystems Ultimate 10.0.0.292
Acdsystems Ultimate 10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus