OpenBB Multiple Input Validation Vulnerabilities

Bugtraq ID: 10214
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Apr 26 2004 12:00AM
Updated: Apr 26 2004 12:00AM
Credit: Disclosure of these issues is credited to JeiAr <security@gulftech.org>. Additional information provided by almaster Hacker <almaster@hotmail.com>.
Vulnerable: OpenBB OpenBB 1.0.8
OpenBB OpenBB 1.0.6
OpenBB OpenBB 1.0.5
OpenBB OpenBB 1.0 .0 RC3
OpenBB OpenBB 1.0 .0 RC2
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.17
OpenBB OpenBB 1.0 .0 RC1
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.17
OpenBB OpenBB 1.0 .0 beta1
- Apache Apache 1.3.22
- Apache Apache 1.3.20
- Apache Apache 1.3.19
- Apache Apache 1.3.18
- Apache Apache 1.3.17
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus