Kaspersky Embedded Systems Security CVE-2017-12823 Buffer Overflow Vulnerability

Bugtraq ID: 102141
Class: Boundary Condition Error
CVE: CVE-2017-12823
Remote: Yes
Local: No
Published: Oct 09 2017 12:00AM
Updated: Dec 19 2017 10:01PM
Credit: Embedi.
Vulnerable: Kaspersky Embedded Systems Security 2.0.0.385
Kaspersky Embedded Systems Security 1.2.0.300
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus