Kaspersky Embedded Systems Security CVE-2017-12823 Buffer Overflow Vulnerability

Kaspersky Embedded Systems Security is prone to a buffer-overflow vulnerability.

Attackers can execute arbitrary code in the context of the affected application. Failed exploit attempts will result in a denial-of-service condition.

The following versions are vulnerable:

Kaspersky Embedded Systems Security 1.2.0.300 and 2.0.0.385


 

Privacy Statement
Copyright 2010, SecurityFocus