IBM iNotes CVE-2017-1421 Cross Site Scripting Vulnerability

Bugtraq ID: 102153
Class: Input Validation Error
CVE: CVE-2017-1421
Remote: Yes
Local: No
Published: Nov 20 2017 12:00AM
Updated: Dec 19 2017 10:01PM
Credit: IBM
Vulnerable: IBM iNotes 9.0.1 Fix Pack 8
IBM iNotes 9.0.1 Fix Pack 7
IBM iNotes 8.5.3
IBM iNotes 8.5.2
IBM iNotes 8.5.1
IBM iNotes 9.0.1
IBM iNotes 9.0
IBM iNotes 8.5
Not Vulnerable: IBM iNotes 9.0.1 Fix Pack 9


 

Privacy Statement
Copyright 2010, SecurityFocus