Multiple Apache Products CVE-2017-15708 Remote Code Execution Vulnerability

Bugtraq ID: 102154
Class: Input Validation Error
CVE: CVE-2017-15708
Remote: Yes
Local: No
Published: Dec 11 2017 12:00AM
Updated: Dec 19 2017 10:38PM
Credit: jianan.huang
Vulnerable: Apache Synapse 3.0
Apache Synapse 2.1
Apache Synapse 2.0
Apache Synapse 1.2
Apache Synapse 1.1.1
Apache Synapse 1.0
Apache commons-collections 3.2.1
Apache commons-collections 3.2
Apache commons-collections 3.1
Apache commons-collections 3.0
Apache commons-collections 2.1
Apache commons-collections 2.0
Apache commons-collections 1.2
Apache commons-collections 1.1
Apache commons-collections 1.0
Not Vulnerable: Apache Synapse 3.0.1
Apache commons-collections 3.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus