VMware AirWatch Console Module CVE-2017-4942 Access Bypass Vulnerabilitiy

Bugtraq ID: 102171
Class: Access Validation Error
CVE: CVE-2017-4942
Remote: Yes
Local: No
Published: Dec 12 2017 12:00AM
Updated: Dec 19 2017 10:38PM
Credit: The vendor reported this issue.
Vulnerable: VMWare Airwatch Console 9.2.1
VMWare Airwatch Console 9.2
VMWare Airwatch Console 9.1.5
VMWare Airwatch Console 9.1.4
VMWare Airwatch Console 9.1.3
VMWare Airwatch Console 9.1.2
VMWare Airwatch Console 9.1.1
VMWare Airwatch Console 9.1
VMWare Airwatch Console 9.0
VMWare Airwatch Console 9.0 FP1
Not Vulnerable: VMWare Airwatch Console 9.2.2


 

Privacy Statement
Copyright 2010, SecurityFocus