wolfSSL CVE-2017-13099 Information Disclosure Vulnerability

Bugtraq ID: 102174
Class: Design Error
CVE: CVE-2017-13099
Remote: Yes
Local: No
Published: Dec 12 2017 12:00AM
Updated: Dec 19 2017 10:01PM
Credit: Hanno Boeck, Juraj Somorovsky of Ruhr-Universit├Ąt Bochum / Hackmanit GmbH, and Craig Young of Tripwire VERT.
Vulnerable: wolfSSL wolfSSL 3.9.10
wolfSSL wolfSSL 3.9.9
wolfSSL wolfSSL 3.9.8
Not Vulnerable: wolfSSL wolfSSL 3.12.2


 

Privacy Statement
Copyright 2010, SecurityFocus