Fortinet FortiClient CVE-2017-7344 Privilege Escalation Vulnerability

Bugtraq ID: 102176
Class: Design Error
CVE: CVE-2017-7344
Remote: Yes
Local: No
Published: Dec 12 2017 12:00AM
Updated: Dec 19 2017 10:38PM
Credit: Clement NOTIN of INTRINSEC.
Vulnerable: Fortinet FortiClient 5.6
Fortinet FortiClient 5.4.3
Fortinet FortiClient 5.4.2
Fortinet FortiClient 5.4.1
Fortinet FortiClient 5.4
Not Vulnerable: Fortinet FortiClient 5.6.1
Fortinet FortiClient 5.4.4


 

Privacy Statement
Copyright 2010, SecurityFocus