Hitachi Vantara Pentaho BA Platform CVE-2016-10701 Cross Site Request Forgery Vulnerability

Bugtraq ID: 102200
Class: Input Validation Error
CVE: CVE-2016-10701
Remote: Yes
Local: No
Published: Nov 27 2017 12:00AM
Updated: Dec 19 2017 09:01PM
Credit: Vendor has reported this issue.
Vulnerable: HitachiVantara Pentaho 8.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus