Asterisk CVE-2017-17664 Remote Denial of Service Vulnerability

Asterisk is prone to a denial-of-service vulnerability.

An attacker can exploit this issue to crash the application resulting in denial-of-service conditions.

Following Asterisk products and versions are vulnerable:

Asterisk Open Source 13.18.2 and prior.
Asterisk Open Source 13.x prior to 13.18.4
Asterisk Open Source 14.x prior to 14.7.4
Asterisk Open Source 15.x before 15.1.4
Certified Asterisk prior to 13.13-cert9.


 

Privacy Statement
Copyright 2010, SecurityFocus